Friday, December 12, 2014

Oomph 1.0.0 is Available

I'm very happy and a little proud to announce the very first release of Eclipse Oomph. The new installers are now available for your platform:

You can also install Oomph into an existing IDE via the update site or the site archive. Our help center is still work in progress but you may already find answers to your questions there. Our wiki may provide additional information.

This 1.0.0 release includes:

I'd like to thank our committers, especially my friend Ed Merks, our contributors and early users for their great contributions, valuable feedback, and concise bug reports. Working with you has been and will continue to be an absolutely pleasant and rewarding experience for me.


  1. Thank you very much, Eike and Ed, for this fantastic tool! It has saved me so much time and anguish. I no longer have to worry about updating my PDE target or even scrapping a virtual machine and building a new development environment from scratch. I can just do my work. Every Eclipse committer should be using Oomph.

  2. Add the following line at the end of your "oomph.ini" if you are behind an NTLMv2 proxy :